Resolved
Support app unavailable

Started
March 21, 2022 at 2:56 PM
Status
Resolved after 1 minute

Impact

Major outage
Affected
Support App
  • Resolved
    March 21, 2022 at 2:57 PM

    Due to a configuration change the Support App was unavailable for approximately 1 minute and was returning 404.

  • Investigating
    March 21, 2022 at 2:56 PM

    We are currently investigating this incident.